PostgreSQL მონაცემთა ბაზებით სარგებლობს მრავალი დეველოპერი, ხოლო PostgreSQL-თან სამუშაოდ  phpPgAdmin-ითაც  სარგებლობს. phpPgAdmin-ის ახალ 5.1 ვერსიაში აღმოვაჩინე რომ ის არ არის თავსებადი PHP7 ვერსიასთან, რის გამოც ვერ აკეთებს მონაცემთა ბაზის ექსპორტს. საიტზეც არაფერი ეწერა ამ პრობლემის შესახებ და ვერსიაც იგივე 5.1 დამხვდა. ან უნდა გადავსულიყავი php5 ვერსიაზე ან უნდა შემეცვალა კოდი ისე რომ ის თავსებადი ყოფილიყო php7… წაიკითხე მეტი